We highly recommend you check the version of PHP that your web application hosted on server is running. For any web hosting providers that are still using PHP 4, PHP 5.2 & PHP 5.3 they should be notified that PHP 5.2 reached EOL (End of Life) on 6 January 2011 (3 years, 7 months ago). PHP 5.2 and below is now considered insecure and should be upgraded immediately.

For Security Reason On all our web hosting server, we are going to discontinue the php versions above mentioned from 1st January 2015.

PHP Version (  PHP 4, PHP 5.2 & PHP 5.3 ) will be disabled in Cpanel ( Linux Server ) & Plesk ( Windows Server ).

For More information please refer : http://php.net/eol.php



Saturday, December 13, 2014







« Back