Important Security Updates - Vulnerability via Wordpress

What should I do now?

In order to stop all such hacking on the server or to your account always be alert on permissions.

Solution-
==========

1. Create a strong password in your cPanel account. You can access your cPanel by navigating to your Web hosting serverís website and signing into your account.

2. Change your passwords(FTP, cPanel and root) every 10 days. Changing your password often prevents hackers from cracking your password.

3. Validate the files on your server. Do not install any files on your server that you do not trust. These may include free template files or plug-ins. Hackers often plant scripts in what seems to be legit files. These scripts are used to spam your visitors and gather information such as email address, mailing addresses and banking information.

4. So always verify the developer or code security of add-on or plugin which you are thinking to install. Do some research before using any free add-on or plugin.

5. Keep All Wordpress and other CMS Application Upto Date Version it Includes Thems, Plugins & Addon's.



Thursday, March 5, 2015





« Back