PHP Version Security Information

We highly recommend you check the version of PHP that your web application hosted on server is running. For any web hosting providers that are still using PHP 4, PHP 5.2 & PHP 5.3 they should be notified that PHP 5.2 reached EOL (End of Life) on 6 January 2011 (3 years, 7 months ago). PHP 5.2 and below is now considered ... Read More »

13th Dec 2014